<!DOCTYPE html>
<!-- Sri Log uses HeatMap AdAptive v1.5.3 by heatmaptheme.com -->
<!-- render.php --><html lang="en-US">
<!-- Beginning of <head> -->
<head>
<!-- heatmapthemead_pre_wp_head hook -->
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, user-scalable=no, initial-scale=1.0, minimum-scale=1.0, maximum-scale=1.0">
<title>Annual Sri Pada pilgrim season in Sri Lanka begins from 15th December | Sri Log</title>
<link rel="profile" href="http://gmpg.org/xfn/11" /><link rel="pingback" href="https://srilog.com/xmlrpc.php" />
<link href="http://fonts.googleapis.com/css?family=Open+Sans" rel="stylesheet" type="text/css"><!-- end of heatmapthemead_pre_wp_head hook -->
<!-- wp_head()-->
<!-- Open Graph Meta Tags generated by Blog2Social 600 - https://www.blog2social.com -->
<meta property="og:title" content="Annual Sri Pada pilgrim season in Sri Lanka begins from 15th December"/>
<meta property="og:description" content="Dec 11, Colombo: The annual Sri Pada pilgrim season, which begins from the Unduvap Full Moon Poya Day, began at an auspicious time this morning for the 2019 - 2"/>
<meta property="og:url" content="https://srilog.com/annual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html"/>
<!-- Open Graph Meta Tags generated by Blog2Social 600 - https://www.blog2social.com -->

<!-- Twitter Card generated by Blog2Social 600 - https://www.blog2social.com -->
<meta name="twitter:card" content="summary">
<meta name="twitter:title" content="Annual Sri Pada pilgrim season in Sri Lanka begins from 15th December"/>
<meta name="twitter:description" content="Dec 11, Colombo: The annual Sri Pada pilgrim season, which begins from the Unduvap Full Moon Poya Day, began at an auspicious time this morning for the 2019 - 2"/>
<!-- Twitter Card generated by Blog2Social 600 - https://www.blog2social.com -->
<meta name="author" content="jamal"/>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sri Log &raquo; Feed" href="https://srilog.com/feed" />
<link rel="alternate" type="application/rss+xml" title="Sri Log &raquo; Comments Feed" href="https://srilog.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="Sri Log &raquo; Annual Sri Pada pilgrim season in Sri Lanka begins from 15th December Comments Feed" href="https://srilog.com/annual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/srilog.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='yarppWidgetCss-css'  href='https://srilog.com/jpc/plugins/yet-another-related-posts-plugin/style/widget.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://srilog.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='https://srilog.com/jpc/themes/heatmap-adaptive/style.css?ver=20130606' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://srilog.com/jpc/plugins/jetpack/css/jetpack.css?ver=8.0' type='text/css' media='all' />
<script type='text/javascript' src='https://srilog.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://srilog.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://srilog.com/jpc/themes/heatmap-adaptive/js/small-menu.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://srilog.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://srilog.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://srilog.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Gotabaya Rajapaksa wins Sri Lanka election' href='https://srilog.com/gotabaya-rajapaksa-wins-sri-lanka-election_3578.html' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://srilog.com/annual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html" />
<link rel='shortlink' href='https://wp.me/p1SVQL-VQ' />
<link rel="alternate" type="application/json+oembed" href="https://srilog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsrilog.com%2Fannual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html" />
<link rel="alternate" type="text/xml+oembed" href="https://srilog.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fsrilog.com%2Fannual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
		<style>
			/* Link color */
			a {
				color: #1b8be0;
			}
		</style>
			<style>
			/* Max Width */
			#heatmapthemead-leaderboard,
			nav.main-navigation,
			nav.secondary-navigation,
			#heatmapthemead-branding-container,
			.heatmapthemead-layout-both-sidebars #heatmapthemead-main,
			.heatmapthemead-layout-primary-sidebar-content #heatmapthemead-main,
			.heatmapthemead-layout-content-secondary-sidebar #heatmapthemead-main,
			.heatmapthemead-layout-content #heatmapthemead-main
			{
				max-width: 1160px;
			}
		</style>
		
				<style>
				#heatmapthemead-header, #heatmapthemead-footer { 
					max-width: 1160px; 
				} 
			</style>
					
					<style>
					/* Font Style */
					h1,h2,h3,h4,h5,h6,
					#heatmapthemead-header-text p#site-title,
					#heatmapthemead-header-text p#site-description { font-family: 'Open Sans', Arial, Helvetica, sans-serif; }
					.heatmapthemead-menu { font-family: 'Open Sans', Arial, Helvetica, sans-serif; }
					body { font-size: 1.7em; }
					body, button, input, select, textarea { font-family:  Arial, Helvetica, sans-serif; }
				</style> 
				<style type="text/css">
			#site-title a,
		#site-description {
			color: #000000 !important;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Annual Sri Pada pilgrim season in Sri Lanka begins from 15th December" />
<meta property="og:url" content="https://srilog.com/annual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html" />
<meta property="og:description" content="Dec 11, Colombo: The annual Sri Pada pilgrim season, which begins from the Unduvap Full Moon Poya Day, began at an auspicious time this morning for the 2019 &#8211; 2020 season. A series of religio…" />
<meta property="article:published_time" content="2019-12-16T15:24:17+00:00" />
<meta property="article:modified_time" content="2019-12-16T15:24:19+00:00" />
<meta property="og:site_name" content="Sri Log" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Annual Sri Pada pilgrim season in Sri Lanka begins from 15th December" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
<!-- End of wp_head() -->
<!-- heatmapthemead_post_wp_head hook -->
<!-- end of heatmapthemead_post_wp_head hook -->
</head>
<!-- End of <head> -->
<body class="post-template-default single single-post postid-3586 single-format-standard heatmapthemead-layout-both-sidebars  heatmapthemead-max-width-1160  heatmapthemeadheader-active">
<!-- heatmapthemead_start_body hook -->
<!-- end of heatmapthemead_start_body hook -->
<!-- The Header Bars -->
<div id="heatmapthemead-header-wipe">
<div id="heatmapthemead-header">
<div id="heatmapthemead-header-container">
  
		<div id="heatmapthemead-primary-menu" class="heatmapthemead-menu">
			<nav role="navigation" class="site-navigation main-navigation">
				<p class="primary-small-nav-text">	
					Sections				</p>
				<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://srilog.com/about">About us</a></li>
<li class="page_item page-item-24"><a href="https://srilog.com/authors">Authors</a></li>
<li class="page_item page-item-452"><a href="https://srilog.com/careers">Careers</a></li>
<li class="page_item page-item-25"><a href="https://srilog.com/contact-us">Contact us</a></li>
<li class="page_item page-item-2660"><a href="https://srilog.com/places">Places</a></li>
<li class="page_item page-item-2576"><a href="https://srilog.com/videos">Videos</a></li>
<li class="page_item page-item-2036 page_item_has_children"><a href="https://srilog.com/who-is-who">Who is Who</a>
<ul class='children'>
	<li class="page_item page-item-2579 page_item_has_children"><a href="https://srilog.com/who-is-who/politicians">Politicians</a>
	<ul class='children'>
		<li class="page_item page-item-2583"><a href="https://srilog.com/who-is-who/politicians/appapillai-amirthalingam">Appapillai Amirthalingam</a></li>
		<li class="page_item page-item-3410"><a href="https://srilog.com/who-is-who/politicians/gayantha-karunathilaka">Gayantha Karunathilaka</a></li>
		<li class="page_item page-item-2077"><a href="https://srilog.com/who-is-who/politicians/kumari-jayawardena">Kumari Jayawardena</a></li>
		<li class="page_item page-item-3366"><a href="https://srilog.com/who-is-who/politicians/maithripala-sirisena">Maithripala Sirisena</a></li>
		<li class="page_item page-item-2581"><a href="https://srilog.com/who-is-who/politicians/murugesu-alalasundaram">Murugesu Alalasundaram</a></li>
		<li class="page_item page-item-2037"><a href="https://srilog.com/who-is-who/politicians/mahindra-rajpaks">Percy Mahendra Rajapaksa</a></li>
		<li class="page_item page-item-2068"><a href="https://srilog.com/who-is-who/politicians/rohana-wijeweera">Rohana Wijeweera</a></li>
		<li class="page_item page-item-3420"><a href="https://srilog.com/who-is-who/politicians/sarath-fonseka">Sarath Fonseka</a></li>
		<li class="page_item page-item-2046"><a href="https://srilog.com/who-is-who/politicians/sirimavo-bandaranaike">Sirimavo Bandaranaike</a></li>
	</ul>
</li>
	<li class="page_item page-item-2255 page_item_has_children"><a href="https://srilog.com/who-is-who/writers">Writers</a>
	<ul class='children'>
		<li class="page_item page-item-2256"><a href="https://srilog.com/who-is-who/writers/gunadasa-amarasekara">Gunadasa Amarasekara</a></li>
		<li class="page_item page-item-2073"><a href="https://srilog.com/who-is-who/writers/vijita-fernando">Vijita Fernando</a></li>
	</ul>
</li>
</ul>
</li>
</ul></div>
			</nav>
		</div>
			<div id="heatmapthemead-header-branding">
		<div id="heatmapthemead-branding-container">
							<header id="branding" role="banner">
							<div id="heatmapthemead-header-image">
		<a href="https://srilog.com/"> 				<img src="https://srilog.com/jpc/uploads/2019/02/cropped-srilog-header.jpg" width="1500" height="349" alt="" class="site-header" />
		</a>
		</div>
			<div id="heatmapthemead-header-text">
			<aside>
				<p id="site-title"><a href="https://srilog.com/" title="Sri Log" rel="home">Sri Log</a></p>
				<p id="site-description">News Articles about Sri Lanka</p>
			</aside>
		</div>
					</header><!-- #branding -->
			<div id="heatmapthemead-widget-position-header" class="heatmapthemead-widget-position heatmapthemead-homeheader widget-area" role="complementary"><aside id="text-4" class="widget widget_text">			<div class="textwidget"><a href="http://www.kqzyfj.com/click-7582212-13756153" target="_top" rel="noopener noreferrer">
<img src="http://www.lduhtrp.net/image-7582212-13756153" width="728" height="90" alt="" border="0"/></a></div>
		</aside></div> <!-- id="heatmapthemead-widget-position-header" -->
		</div><!-- #heatmapthemead-branding-container -->
	</div><!-- #heatmapthemead-header-branding -->		
          
		<div id="heatmapthemead-secondary-menu" class="heatmapthemead-menu">  
			<nav role="navigation" class="site-navigation secondary-navigation">
				<p class="secondary-small-nav-text">
					Categories				</p>
				<ul class="menu">	<li class="cat-item cat-item-5"><a href="https://srilog.com/category/agriculture">Agriculture</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://srilog.com/category/articles">Articles</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://srilog.com/category/business-economy">Business Economy</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://srilog.com/category/general">General News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://srilog.com/category/international-news">International News</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://srilog.com/category/local-news">Local News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://srilog.com/category/people">People</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://srilog.com/category/travel-tourism">Travel &amp; Tourism</a>
</li>
</ul>			</nav>  
		</div>
		</div> <!-- id="heatmapthemead-header-container" -->
</div> <!-- id="heatmapthemead-header" -->
</div> <!-- id="heatmapthemead-header-wipe" -->
<!-- The main part of the page (with content and sidebars) -->
<div id="heatmapthemead-main-wipe">
<div id="heatmapthemead-main">
<div id="heatmapthemead-widget-position-leaderboard" class="heatmapthemead-widget-position heatmapthemead-leaderboard widget-area" role="complementary"><aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"></div></aside></div> <!-- id="heatmapthemead-widget-position-leaderboard" -->
<div id="heatmapthemead-content">
<div id="heatmapthemead-the-content" class="site-content">
<div id="heatmapthemead-the-content-container" role="main">
	
	
		<article id="post-3586" class="post-3586 post type-post status-publish format-standard hentry category-general">
		
			<div id="heatmapthemead-widget-position-postinline" class="heatmapthemead-widget-position heatmapthemead-postinline widget-area" role="complementary"><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.tkqlhce.com/click-7582212-13090418" target="_top" rel="noopener noreferrer">
<img src="http://www.ftjcfx.com/image-7582212-13090418" width="200" height="300" alt="Upto 60% off + Free Shipping" border="0"/></a></div></aside></div> <!-- id="heatmapthemead-widget-position-postinline" -->
		<header class="entry-header">
			<h1 class="entry-title"><a href="https://srilog.com/annual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html" title="Permalink to Annual Sri Pada pilgrim season in Sri Lanka begins from 15th December" rel="bookmark">Annual Sri Pada pilgrim season in Sri Lanka begins from 15th December</a></h1>
		</header> <!-- heatmapthemead-entry-header -->
	<div class="heatmapthemead-header-entry-meta entry-meta"><span class="heatmapthemead-post-details">Posted on <a href="https://srilog.com/annual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html" title="3:24 pm" rel="bookmark"><time class="entry-date updated" datetime="2019-12-16T15:24:17+00:00">December 16, 2019</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://srilog.com/author/jamal" title="View all posts by jamal" rel="author">jamal</a></span></span></span>					<span class="comments-link"><a href="https://srilog.com/annual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html#respond">Leave a comment</a></span>
								</div><!-- .heatmapthemead-entry-meta -->
			<div class="entry-content">
<p>Dec 11, Colombo: The annual Sri Pada pilgrim season, which begins from the Unduvap Full Moon Poya Day, began at an auspicious time this morning for the 2019 &#8211; 2020 season.</p>



<p>A series of religious activities to mark the beginning of the season were held at the Sri Pada Raja Maha Viharaya temple in Galpoththaawala, Pelmadulla yesterday. The program was organized by the Sri Pada Vandana Pooja Committee under the guidance of Sri Padastanadhipathi and Chancellor of Uva-Wellassa Univerity, Ven. Bengamuwe Dhammadinna Maha Nayaka Thera.</p>



<p>Three processions, carrying the sacred casket of Relics of the Buddha, sacred objects, and the statue of God Saman from the Temple to the Sri Pada maluwa on Balangoda Road, Sri Palabaddala Road and Hatton Road reached the upper precincts of Sri Pada early morning today.</p>



<p>Nuwara Eliya District Secretary Rohana Pushpakumara said that all arrangements have been made to provide conveniences to the devotees coming from all parts of the country.</p>



<p>Police have also launched a special security program for the pilgrims. Police have taken steps to deploy police dogs with special police teams to apprehend persons arriving in Sri Pada Pilgrimage with drugs.</p>



<p>Sri Pada, also known as Adam&#8217;s Peak has been proclaimed as a world heritage site by the UNESCO.</p>



<p>Hundreds of thousands of local and foreign devotees belonged to all four major religions &#8211; Buddhists, Hindus, Christians, and Muslims- trek to the summit of the 7,359 ft high sacred mountain each year during the season.</p>



<p>Sri Pada pilgrim season will end on Wesak Poya Day in May 2020.</p>
<div class='yarpp-related'>
<p>More about this:</p><ol>
<li><a href="https://srilog.com/new-dolos-mahe-pahana-and-the-gantara-kuluna-unveiled-at-sri-pada_3053.html" rel="bookmark" title="New Dolos Mahe Pahana and the Gantara Kuluna unveiled at Sri Pada">New Dolos Mahe Pahana and the Gantara Kuluna unveiled at Sri Pada </a> <small>Feb 07 3013, Adam&#8217;s Peak: A new Dolos Mahe Pahana (Eternal Flame Oil Lamp) and the Gantara Kuluna...</small></li>
<li><a href="https://srilog.com/sri-lanka-navy-to-assist-pilgrims-to-annual-kachchativu-feast_3072.html" rel="bookmark" title="Sri Lanka Navy to assist pilgrims to annual Kachchativu Feast">Sri Lanka Navy to assist pilgrims to annual Kachchativu Feast </a> <small>Mar 14, Colombo: The annual feast of the St Anthony&#8217;s Church in Kachchativu island of Sri Lanka will...</small></li>
<li><a href="https://srilog.com/sri-lanka-to-introduce-cultivation-of-mid-season-supplementary-food-crops_1757.html" rel="bookmark" title="Sri Lanka to introduce cultivation of mid-season supplementary food crops">Sri Lanka to introduce cultivation of mid-season supplementary food crops </a> <small>Aug 23, Colombo: The Sri Lankan government has decided to introduce the cultivation of mid-season supplementary food crops...</small></li>
<li><a href="https://srilog.com/annual-madhu-church-festival-begins-in-northern-sri-lanka_1575.html" rel="bookmark" title="Annual Madhu Church Festival begins in Northern Sri Lanka">Annual Madhu Church Festival begins in Northern Sri Lanka </a> <small>Aug 06, Mannar: The annual festival of the most sacred Our Lady of Madhu Church commenced today in...</small></li>
<li><a href="https://srilog.com/33rd-annual-forum-of-parliamentarians-for-global-action-begins-in-sri-lanka-tomorrow_2309.html" rel="bookmark" title="33rd Annual Forum of Parliamentarians for Global Action begins tomorrow">33rd Annual Forum of Parliamentarians for Global Action begins tomorrow </a> <small>Oct 27, Colombo: Sri Lanka will host the 33rd Annual Forum of Parliamentarians for Global Action (PGA) is...</small></li>
</ol>
</div>
</div> <!-- .entry-content -->    
    				<div class="heatmapthemead-footer-entry-meta">
				<footer class="entry-meta">
				
										
														<p class="heatmapthemead-cat-links">
									Categories: <a href="https://srilog.com/category/general" rel="tag">General News</a>								</p>
													
							
								
				</footer><!-- #heatmapthemead-article-meta -->    
			</div><!-- #footer-entry-meta --> 
    <div id="heatmapthemead-widget-position-postbelow" class="heatmapthemead-widget-position heatmapthemead-postbelow widget-area" role="complementary"><aside id="text-6" class="widget widget_text">			<div class="textwidget"><script type="text/javascript" language="javascript" src="http://www.lduhtrp.net/widget-5d11ff260d79abcc541d74de-3880617?target=_top&mouseover=Y"></script></div>
		</aside></div> <!-- id="heatmapthemead-widget-position-postbelow" -->
	<div id="comments" class="comments-area">
	
	
	
	
	
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/annual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=27868427&#038;postid=3586&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.0&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=b3a0a882569054872b1353abafa69cb0ab9dac82#parent=https%3A%2F%2Fsrilog.com%2Fannual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
</div><!-- #comments .comments-area -->		</article><!-- #post-3586 -->        
			<div id="heatmapthemead-post-navigation">
            <nav role="navigation" id="nav-below" class="site-navigation post-navigation">
        
                    
                <div class="nav-previous"><a href="https://srilog.com/gotabaya-rajapaksa-wins-sri-lanka-election_3578.html" rel="prev"><span class="meta-nav">&laquo;</span> Gotabaya Rajapaksa wins Sri Lanka election</a></div>                        
                    
            </nav><!-- .site-navigation post-navigation -->
        </div><!-- #heatmapthemead-post-navigation -->
		</div> <!-- id="heatmapthemead-the-content-container" --> 
</div> <!-- id="heatmapthemead-the-content" --> 
</div> <!-- id="heatmapthemead-content" --> 
<!-- primary sidebar -->
<div id="heatmapthemead-primary-sidebar">
<div id="heatmapthemead-primary-sidebar-container" role="complementary">
<div id="heatmapthemead-widget-position-primary" class="heatmapthemead-widget-position heatmapthemead-primary" role="complementary"><aside id="text-2" class="widget widget_text"><h4 class="widget-title">Like This page</h4>			<div class="textwidget"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0431529294452449",
          enable_page_level_ads: true
     });
</script>
<div style="width:60px;float:left;"> <script type="text/javascript" src="https://apis.google.com/js/plusone.js"></script><g:plusone size="medium"></g:plusone> </div><div>

<SCRIPT LANGUAGE="JavaScript">document.write("<iframe src=\"http:\/\/www.facebook.com\/plugins\/like.php?href="+document.URL+"&layout=button_count&amp;show_faces=false&width=70&action=like&font=verdana&colorscheme=light\" scrolling=\"no\" frameborder=\"0\" style=\"border:none; overflow:hidden; width:100%; height:20px\" allowTransparency=\"true\"><\/iframe>");</SCRIPT></div>

</div>
		</aside><aside id="text-3" class="widget widget_text"><h4 class="widget-title">FREE Classified</h4>			<div class="textwidget"><center><p style="border:solid 1px gray; background:#CCFFCC;"><font color="#FF3300"><b>Sri Lanka Classified</b></font><br>
Post free <b>no sign up</b> easy to post. Sell your products property or find a 
Job today<br>
<b><a href="http://ads.srilog.com">Click Here to advertise free</a></b></p>

<!--NetworkedBlogs Start--><style type="text/css"><!--.networkedblogs_widget a {text-decoration:none;color:#3B5998;font-weight:normal;}.networkedblogs_widget .networkedblogs_footer a {text-decoration:none;color:#FFFFFF;font-weight:normal;}--></style><div id='networkedblogs_container' style='height:180px;padding-top:20px;'><div id='networkedblogs_above'></div><div id='networkedblogs_widget' style="width:120px;margin:0px auto;padding:0px 0px 3px 0px;font-family:'lucida grande',tahoma,Verdana,Arial,Sans-Serif;font-size:11px;font-weight:normal;text-decoration:none;background:#3B5998 none repeat scroll 0% 0%;border:none;line-height:13px;"><div id='networkedblogs_header' style="padding:1px 1px 2px 3px;text-align:left;"><a href='http://www.networkedblogs.com/' style="text-decoration:none;color:#FFFFFF;font-weight:normal;font-size:11px;background-repeat:no-repeat;">NetworkedBlogs</a></div><div id='networkedblogs_body' style="background-color:#FFFFFF;color:#444444;padding:4px;border-left:1px solid #D8DFEA;border-right:1px solid #D8DFEA;text-align:left;"><table cellpadding="0" cellspacing="0" style="border:none;padding:0px"><tr><td style="border:none;padding:0px"><span style="color:#777777;">Blog:</span></td></tr><tr><td style="border:none;padding:0px"><a target="_blank" href="http://www.networkedblogs.com/blog/sri-log-articles" style="text-decoration:none;color:#3B5998;" rel="noopener noreferrer">Sri Log Articles</a></td></tr><tr><td style="border:none;padding:0px"><div style="padding:0px;padding-top:5px;color:#777777;">Topics:</div></td></tr><tr><td style="border:none;padding:0px">      <a href="http://www.networkedblogs.com/topic/Sri_Lanka_News">Sri Lanka News</a>,       <a href="http://www.networkedblogs.com/topic/Sri_Lanka_Articles">Sri Lanka Articles</a>,       <a href="http://www.networkedblogs.com/topic/Sri_Lanka_tourism">Sri Lanka Tourism</a>  </td></tr><tr><td style="border:none;padding:0px"><div id='networkedblogs_badges'>&nbsp;</div></td></tr><tr><td style="border:none;padding:0px"><div style='padding:0px;text-align:center;'><a target="_blank" href="http://www.networkedblogs.com/blog/sri-log-articles" id="b3135192b0f3897e8edc01d6c7b7b7ed" style="text-decoration:none;color:#666666;font-weight:normal;font-size:10px;" rel="noopener noreferrer">Follow my blog</a></div></td></tr></table></div></div><div id='networkedblogs_below' class='networkedblogs_below'></div></div><script type="text/javascript"><!--
if(typeof(networkedblogs)=="undefined"){networkedblogs = {};networkedblogs.blogId=1311762;networkedblogs.shortName="sri-log-articles";}
--></script><script type="text/javascript" src="http://widget.networkedblogs.com/getwidget?bid=1311762"></script><!--NetworkedBlogs End-->
</center>
</div>
		</aside><aside id="categories-3" class="widget widget_categories"><h4 class="widget-title">Categories</h4>		<ul>
				<li class="cat-item cat-item-5"><a href="https://srilog.com/category/agriculture">Agriculture</a>
</li>
	<li class="cat-item cat-item-7"><a href="https://srilog.com/category/articles">Articles</a>
</li>
	<li class="cat-item cat-item-4"><a href="https://srilog.com/category/business-economy">Business Economy</a>
</li>
	<li class="cat-item cat-item-1"><a href="https://srilog.com/category/general">General News</a>
</li>
	<li class="cat-item cat-item-6"><a href="https://srilog.com/category/international-news">International News</a>
</li>
	<li class="cat-item cat-item-11"><a href="https://srilog.com/category/local-news">Local News</a>
</li>
	<li class="cat-item cat-item-12"><a href="https://srilog.com/category/people">People</a>
</li>
	<li class="cat-item cat-item-3"><a href="https://srilog.com/category/travel-tourism">Travel &amp; Tourism</a>
</li>
		</ul>
			</aside><aside id="linkcat-2" class="widget widget_links"><h4 class="widget-title">Partners</h4>
	<ul class='xoxo blogroll'>
<li><a href="http://dubai.bloguez.com">Dubai Blog</a></li>
<li><a href="http://dubai.desertsafari.us">Dubai Desert Safari</a></li>
<li><a href="http://dusithotels.com">Dusit Hotels</a></li>
<li><a href="http://www.exalogics.com">Exalogics Web Hosting and Domians</a></li>
<li><a href="http://www.exoticabudhabi.com">Exotic Abu Dhabi Tours</a></li>
<li><a href="http://www.exoticdubai.com">Exotic Dubai Tours</a></li>
<li><a href="http://www.exoticitaly.com">Exotic Italy Travel</a></li>
<li><a href="http://srilanka.travel-culture.com/tours">Sri Lanka Tours</a></li>
<li><a href="http://srilanka.travel-culture.com" title="Tours to Sri Lanka hotel reservations and Colombo city tours">Sri Lanka Tours</a></li>
<li><a href="http://www.tajmahalhotels.com">Taj Mahal Hotels</a></li>

	</ul>
</aside>
<aside id="pages-2" class="widget widget_pages"><h4 class="widget-title">Pages</h4>		<ul>
			<li class="page_item page-item-2"><a href="https://srilog.com/about">About us</a></li>
<li class="page_item page-item-24"><a href="https://srilog.com/authors">Authors</a></li>
<li class="page_item page-item-452"><a href="https://srilog.com/careers">Careers</a></li>
<li class="page_item page-item-25"><a href="https://srilog.com/contact-us">Contact us</a></li>
<li class="page_item page-item-2660"><a href="https://srilog.com/places">Places</a></li>
<li class="page_item page-item-2576"><a href="https://srilog.com/videos">Videos</a></li>
<li class="page_item page-item-2036 page_item_has_children"><a href="https://srilog.com/who-is-who">Who is Who</a>
<ul class='children'>
	<li class="page_item page-item-2579 page_item_has_children"><a href="https://srilog.com/who-is-who/politicians">Politicians</a>
	<ul class='children'>
		<li class="page_item page-item-2583"><a href="https://srilog.com/who-is-who/politicians/appapillai-amirthalingam">Appapillai Amirthalingam</a></li>
		<li class="page_item page-item-3410"><a href="https://srilog.com/who-is-who/politicians/gayantha-karunathilaka">Gayantha Karunathilaka</a></li>
		<li class="page_item page-item-2077"><a href="https://srilog.com/who-is-who/politicians/kumari-jayawardena">Kumari Jayawardena</a></li>
		<li class="page_item page-item-3366"><a href="https://srilog.com/who-is-who/politicians/maithripala-sirisena">Maithripala Sirisena</a></li>
		<li class="page_item page-item-2581"><a href="https://srilog.com/who-is-who/politicians/murugesu-alalasundaram">Murugesu Alalasundaram</a></li>
		<li class="page_item page-item-2037"><a href="https://srilog.com/who-is-who/politicians/mahindra-rajpaks">Percy Mahendra Rajapaksa</a></li>
		<li class="page_item page-item-2068"><a href="https://srilog.com/who-is-who/politicians/rohana-wijeweera">Rohana Wijeweera</a></li>
		<li class="page_item page-item-3420"><a href="https://srilog.com/who-is-who/politicians/sarath-fonseka">Sarath Fonseka</a></li>
		<li class="page_item page-item-2046"><a href="https://srilog.com/who-is-who/politicians/sirimavo-bandaranaike">Sirimavo Bandaranaike</a></li>
	</ul>
</li>
	<li class="page_item page-item-2255 page_item_has_children"><a href="https://srilog.com/who-is-who/writers">Writers</a>
	<ul class='children'>
		<li class="page_item page-item-2256"><a href="https://srilog.com/who-is-who/writers/gunadasa-amarasekara">Gunadasa Amarasekara</a></li>
		<li class="page_item page-item-2073"><a href="https://srilog.com/who-is-who/writers/vijita-fernando">Vijita Fernando</a></li>
	</ul>
</li>
</ul>
</li>
		</ul>
			</aside></div> <!-- id="heatmapthemead-widget-position-primary" -->
</div> <!-- id="heatmapthemead-primary-sidebar-container" -->
</div> <!-- id="heatmapthemead-primary-sidebar" -->
<!-- secondary sidebar -->
<div id="heatmapthemead-secondary-sidebar">
<div id="heatmapthemead-secondary-sidebar-container" role="complementary">
<div id="heatmapthemead-widget-position-secondary" class="heatmapthemead-widget-position heatmapthemead-secondary widget-area" role="complementary"><aside id="archives-3" class="widget widget_archive"><h4 class="widget-title">Archives</h4>		<ul>
				<li><a href='https://srilog.com/date/2019/12'>December 2019</a></li>
	<li><a href='https://srilog.com/date/2019/11'>November 2019</a></li>
	<li><a href='https://srilog.com/date/2019/08'>August 2019</a></li>
	<li><a href='https://srilog.com/date/2019/06'>June 2019</a></li>
	<li><a href='https://srilog.com/date/2019/04'>April 2019</a></li>
	<li><a href='https://srilog.com/date/2019/02'>February 2019</a></li>
	<li><a href='https://srilog.com/date/2018/06'>June 2018</a></li>
	<li><a href='https://srilog.com/date/2018/02'>February 2018</a></li>
	<li><a href='https://srilog.com/date/2017/11'>November 2017</a></li>
	<li><a href='https://srilog.com/date/2017/10'>October 2017</a></li>
	<li><a href='https://srilog.com/date/2017/06'>June 2017</a></li>
	<li><a href='https://srilog.com/date/2017/02'>February 2017</a></li>
	<li><a href='https://srilog.com/date/2017/01'>January 2017</a></li>
	<li><a href='https://srilog.com/date/2016/09'>September 2016</a></li>
	<li><a href='https://srilog.com/date/2016/08'>August 2016</a></li>
	<li><a href='https://srilog.com/date/2016/07'>July 2016</a></li>
	<li><a href='https://srilog.com/date/2016/06'>June 2016</a></li>
	<li><a href='https://srilog.com/date/2016/05'>May 2016</a></li>
	<li><a href='https://srilog.com/date/2016/04'>April 2016</a></li>
	<li><a href='https://srilog.com/date/2016/01'>January 2016</a></li>
	<li><a href='https://srilog.com/date/2015/12'>December 2015</a></li>
	<li><a href='https://srilog.com/date/2015/11'>November 2015</a></li>
	<li><a href='https://srilog.com/date/2015/08'>August 2015</a></li>
	<li><a href='https://srilog.com/date/2015/06'>June 2015</a></li>
	<li><a href='https://srilog.com/date/2015/03'>March 2015</a></li>
	<li><a href='https://srilog.com/date/2015/02'>February 2015</a></li>
	<li><a href='https://srilog.com/date/2015/01'>January 2015</a></li>
	<li><a href='https://srilog.com/date/2014/12'>December 2014</a></li>
	<li><a href='https://srilog.com/date/2014/09'>September 2014</a></li>
	<li><a href='https://srilog.com/date/2014/08'>August 2014</a></li>
	<li><a href='https://srilog.com/date/2014/07'>July 2014</a></li>
	<li><a href='https://srilog.com/date/2014/06'>June 2014</a></li>
	<li><a href='https://srilog.com/date/2014/05'>May 2014</a></li>
	<li><a href='https://srilog.com/date/2014/04'>April 2014</a></li>
	<li><a href='https://srilog.com/date/2014/03'>March 2014</a></li>
	<li><a href='https://srilog.com/date/2014/02'>February 2014</a></li>
	<li><a href='https://srilog.com/date/2014/01'>January 2014</a></li>
	<li><a href='https://srilog.com/date/2013/04'>April 2013</a></li>
	<li><a href='https://srilog.com/date/2013/03'>March 2013</a></li>
	<li><a href='https://srilog.com/date/2012/03'>March 2012</a></li>
	<li><a href='https://srilog.com/date/2012/02'>February 2012</a></li>
	<li><a href='https://srilog.com/date/2012/01'>January 2012</a></li>
	<li><a href='https://srilog.com/date/2011/12'>December 2011</a></li>
	<li><a href='https://srilog.com/date/2011/11'>November 2011</a></li>
	<li><a href='https://srilog.com/date/2011/10'>October 2011</a></li>
	<li><a href='https://srilog.com/date/2011/09'>September 2011</a></li>
	<li><a href='https://srilog.com/date/2011/08'>August 2011</a></li>
	<li><a href='https://srilog.com/date/2011/07'>July 2011</a></li>
	<li><a href='https://srilog.com/date/2011/06'>June 2011</a></li>
	<li><a href='https://srilog.com/date/2011/05'>May 2011</a></li>
	<li><a href='https://srilog.com/date/2011/04'>April 2011</a></li>
	<li><a href='https://srilog.com/date/2011/03'>March 2011</a></li>
		</ul>
			</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><a href="http://www.anrdoezrs.net/click-7582212-12321553" target="_top" rel="noopener noreferrer">
<img src="http://www.lduhtrp.net/image-7582212-12321553" width="120" height="600" alt="Find the best deal with HotelsCombined.com" border="0"/></a></div></aside></div> <!-- id="heatmapthemead-widget-position-secondary" -->
</div> <!-- id="heatmapthemead-secondary-sidebar-container" -->
</div> <!-- id="heatmapthemead-secondary-sidebar" -->
</div> <!-- id="heatmapthemead-main" -->
</div> <!-- id="heatmapthemead-main-wipe" -->
<!-- Footer -->
<div id="heatmapthemead-footer-wipe">
<div id="heatmapthemead-footer">
<div id="heatmapthemead-footer-container" role="complementary">
				<div id="heatmapthemead-footer-menu" class="heatmapthemead-menu">
					<nav role="navigation" class="site-navigation footer-navigation">
						<div class="menu"><ul>
<li class="page_item page-item-2"><a href="https://srilog.com/about">About us</a></li>
<li class="page_item page-item-24"><a href="https://srilog.com/authors">Authors</a></li>
<li class="page_item page-item-452"><a href="https://srilog.com/careers">Careers</a></li>
<li class="page_item page-item-25"><a href="https://srilog.com/contact-us">Contact us</a></li>
<li class="page_item page-item-2660"><a href="https://srilog.com/places">Places</a></li>
<li class="page_item page-item-2576"><a href="https://srilog.com/videos">Videos</a></li>
<li class="page_item page-item-2036 page_item_has_children"><a href="https://srilog.com/who-is-who">Who is Who</a></li>
</ul></div>
					</nav>
				</div>
	<div id="heatmapthemead-credits" class="heatmapthemead-menu"><p>Powered by <a href="http://wordpress.org" target="_blank">WordPress</a> and <a href="http://heatmaptheme.com" target="_blank">HeatMap AdAptive Theme</a></p></div></div> <!-- id="heatmapthemead-footer-container" -->
</div> <!-- id="heatmapthemead-footer" -->
</div> <!-- id="heatmapthemead-footer-wipe" -->
<!-- wp_footer() -->
	<div style="display:none">
	</div>
<link rel='stylesheet' id='yarppRelatedCss-css'  href='https://srilog.com/jpc/plugins/yet-another-related-posts-plugin/style/related.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://srilog.com/jpc/plugins/jetpack/modules/wpgroho.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://srilog.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://srilog.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script async="async" type='text/javascript' src='https://srilog.com/jpc/plugins/akismet/_inc/form.js?ver=4.1.3'></script>

		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27868427&postid=3586&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b3a0a882569054872b1353abafa69cb0ab9dac82#parent=https%3A%2F%2Fsrilog.com%2Fannual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=27868427&postid=3586&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.0&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=b3a0a882569054872b1353abafa69cb0ab9dac82#parent=https%3A%2F%2Fsrilog.com%2Fannual-sri-pada-pilgrim-season-in-sri-lanka-begins-from-15th-december_3586.html";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'27868427',post:'3586',tz:'0',srv:'srilog.com'} ]);
	_stq.push([ 'clickTrackerInit', '27868427', '3586' ]);
</script>
<!-- End of wp_footer() -->
<!-- Number of Queries:72   Seconds: 0.718-->
<!-- heatmapthemead_end_body hook -->
<!-- end of heatmapthemead_end_body hook -->
</body>
</html>
<!-- End of render.php -->
